This morning I faced a strange issue in my vSphere Lab when a wanted to login to VAMI interface – of course to install the newly released “vSphere 6.7 U1” update.

I opened the VAMI URL for my Platform service controller (PSC): https://<FQDN>:5480 and typed in my root credentials as a normally would. However, the only thing that showed on the screen was a message saying: “Unable to login”.

After this I tried to type in my password multiple times to make sure that I was actually typing in the correct one, but still, I just got the same error message.

Continue reading

Please follow and like my blog:

I recently wanted to make sure that my lab environment was on the latest VCSA version (Platform Service Controller and vCenter) so I went to the VAMI interface on my PSC and quickly discovered that there were no updates – that’s was strange because my PSC was at build 8217866 (build 6.7.0.10000) and according to the vSphere version list KB2143838 there has been released some newer versions Continue reading

Please follow and like my blog: